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Learning Calendar Functions 
You can schedule appointments, tasks, and reminder notes for yourself and other users, whether the 
event happens once or on a recurring basis. You can also reserve a block of time with a posted 
appointment. 
  

Scheduling appointments 
Scheduling an Appointment for Other Users 

1. Click  on the toolbar.  
 

2. In the To field, type a username, then press Enter. Repeat for additional users. In addition, include 
any resource IDs (such as conference rooms) in the To field. If necessary, type usernames in the 
CC and BC fields.  
 

3. To select usernames or resources from a list, click Address on the toolbar, double-click each 
user, then click OK. 
 

4. To change the From 
name (to another 
account or proxy), 
click , then 
click a name. 

 
5. Type the place 

description in the 
Place field. Specify 
the start date.  

 
6. Click  to specify a 

date or auto-date for 
your appointment or 
Select All Day Event 
for an all day event. 

 
7. Specify a start time and duration. Duration can be in minutes, hours, or days. 
 
8. Specify how you want the appointment to appear as. Appointments can appear as  

Free, Tentative, Busy, or Out of the Office. 
 
9. Type a subject and message. 
 
10. If you want to make sure the people and resources for the appointment are available, you can do a 

busy search by clicking Busy Search on the toolbar.  
 
You can specify many options, such as making this appointment a high priority, requesting a reply from 
recipients, and more, by clicking the Send Options tab. 

 

11. Click Send on the toolbar. 
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Rescheduling an Appointment 
If you want to make sure the people and resources for the appointment are 
available, you can do a busy search by clicking Busy Search on the toolbar. 
 
1. Click the Sent Items folder in the Folder List. 
2. Click the appointment to reschedule. 
3. Click Actions > Resend. 
4. If the original appointment was an auto-date appointment, click This Instance or All Instances. 
5. Make your changes, then click Send on the toolbar. 
6. Click Yes to retract the original item. 
7. To reschedule an appointment for a new time on the same day, open your Calendar and drag 

the appointment to the new time. 
 

Rescheduling Recurring Appointments 
1. Click the Sent Item folder in the Folder List. 
2. Click the appointment you want to reschedule. 
3. If you are rescheduling just one appointment in a series of recurring appointments, select the 

appointment on the day you want to reschedule. 
4. Click Actions > Resend. 
5. Click All Instances for all appointments in the recurring appointment. or Click This Instance for 

only one appointment in the series of recurring appointments. 
6. Make your changes, then click Send on the toolbar. 
7. Click Yes to retract the original item. 
8. To reschedule an appointment for a new time on the same day, open your Calendar and drag the 

appointment to the new time. 
 
 

Canceling an Appointment 
You can cancel an appointment if you scheduled it or if you have the necessary Proxy rights to the 
scheduler's Mailbox. 
 
1. Click the Sent Items folder in the Folder List. 
2. Click the appointment you want to cancel. 
3. Click Edit, then click Delete. 
4. If the original appointment was an auto-date appointment, click This Instance or All Instances. 
5. Click All Mailboxes, then click OK. 
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Scheduling an Appointment for Yourself 

If you are not available for meetings, schedule a posted appointment for those times. When another 
user includes you in an appointment and does a busy search, the user can see you are not available 
at those times, but can still schedule over your appointment. 

Note: Posted appointments are placed in your Calendar on the date you specify. They are not placed 
in your Mailbox or in any other user's Mailbox. 

1. On the toolbar, click the arrow on the  button, and then click Posted Appointment. 
 
In your Calendar, open a view with an Appointments List, click a date, and then double-click a time 
in the Appointments List. 

2. (Optional) Type a subject and a place if necessary. 

3. Specify the start date. Or Click  to specify a date or auto-date for your appointment. Or 
Select All Day Event for an all day event. 

4. Specify a start time and duration. Duration can be in minutes, hours, or days. 

5. Specify how you want the appointment to appear as. Appointments can appear as Free, 
Tentative, Busy, or Out of the Office. 

6. (Optional) Type a message. You can specify many options, such as making this appointment a 
high priority and more, by clicking the Options tab. 

7. (Optional) Specify a Show Appointment As type by clicking Actions > Show Appointment As, 
then clicking a type. 

8. Click Post on 
the toolbar. 
Posted 
appointments 
are placed in 
your Calendar 
on the date you 
specified. They 
are not placed in 
your Mailbox or 
in any other 
user's Mailbox. 
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Checking When Everyone Is Available 
 
Use Busy Search to find a time when 
all the people and resources you want 
to schedule for a meeting are available. 
 
Performing a Busy Search 
1. In an appointment you are creating, 

specify usernames and resource 
IDs in the To field. 
 

2. Specify the first possible day for the 
meeting in the Start Date field. 
 

3. Specify the meeting's duration. 
 

4. Click Busy Search on the toolbar. 
 
The legend at the bottom of the 
Busy Search dialog box shows the 
meaning of the various Show 
Appointment As patterns on the 
grid. 
 
If  appears to the left of the 
username or resource, you can click a scheduled time across from the username or resource on 
the Individual Schedules tab to display more information about the appointment in the box below. 
However, the user or resource owner must give you appointment Read rights in their Access List 
before the  icon appears.  
 
To exclude a username or resource from the search without deleting it, click the Available Times 
tab, then click the check box next to the user or resource to deselect it. Excluding a person or 
resource from the search is useful if a user (like a CC recipient) should be invited to a meeting but 
does not necessarily need to attend. To include a user or resource name that has been excluded, 
click the check box next to the user or resource to select it. 

5. Click Auto-Select to select the first available meeting time, then click OK to transfer the users, 
resources, and selected time and duration back to the appointment you were scheduling. Or click 
Auto-Select until the time you want is displayed, then click OK to transfer the users, resources, 
and selected time and duration back to the appointment you were scheduling. Or click the 
Available Times tab to see possible meeting times, click a time to select it, then click OK to 
transfer the users, resources, and selected time and duration back to the appointment you were 
scheduling. 
 

6. To remove a user or resource from the Invite to Meeting list after the search, click the Available 
Times tab, click the username or resource to remove, press Delete, then click Yes. 

7. This is useful if you want to include several conference rooms in the search to find one that is 
available, then eliminate those you do not want. 

 
8. Complete and send the appointment. If you want to do a busy search before creating an 

appointment, click Tools > Busy Search. Specify information in the Busy Search dialog box, then 
click OK to perform a busy search. When you find a time you want for a meeting, click Request 
Meeting to transfer the information to a new appointment view, then complete the appointment. 
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9. You can change the search range for one appointment by scheduling the appointment with Tools 

> Busy Search and changing the number in the Number of days to search field. 

 
Changing Busy Search Options 
You can change the search range, time, and days default for all appointments on the Busy Search 
tab in Date Time Options. 
 
1. Click Tools > Options, double-click Date & Time, then click the Busy Search tab. 
2. Change the options you want. 
3. Click OK. 

 
Formatting Your Appointments in Mac iCal 
1. Click Accounts > Account Options. 
2. Click General Options. 
3. Select Use iCal when sending appointments via SMTP. 
4. Click OK. 

 
If the recipients of your appointment use messaging and calendaring software that supports iCal, they 
receive an appointment item. If their messaging and calendaring software does not support iCal, they 
receive a mail item with the appointment information added to the message text. 
 

Sending Tasks 
A task is an item to be completed by a specified date and time that displays on the Calendar. When 
you assign a task to a user, the user can accept or decline the task, but until it is declined or 
completed, the task appears on the user's Tasks List and on the user's Calendar each day. 
 
After it is accepted, a task appears on the Calendar on its start date. When the due date is past, the 
task displays in red on the Calendar. When you mark a task Completed, it no longer carries over to 
the next day on your Calendar. 
 
After you finish a task, you can mark it Completed. As the originator of an assigned task, you can 
have GroupWise send you notification when the task is marked Completed. (You must have Notify 
running to receive notification). A Completed status, including the date and time the task was marked 
Completed, is placed in the Properties window. 
 
TIP: You can also create a checklist that is not associated with your Calendar. In this type of checklist, any 
item type (mail, appointment, task, reminder note, phone message) can be used.  
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Assigning a Task to Other Users 
1. Click File > New > Task. 
 
2. In the To field, type a 

username, then press 
Enter. Repeat for 
additional users.  
If necessary, type 
usernames in the CC and 
BC fields. Or to select 
usernames from a list, 
click Address, double-
click each user, then click 
OK. 

 
3. To change the From 

name (to another 
account or proxy), click 

, then click a 
name. 

 
4. Type the date you want the task to begin and the date you want the task to be completed. You 

can type the same date in both fields. Or click  to specify dates or auto-dates for your task. 
 
5. Type the subject. 
 
6. Type a priority for the task. 

 
The task priority can consist of a character followed by a number. The following are acceptable 
formats: A1, C2, B, 3, and so forth. Task priorities are optional. 

 
7. Type a description of the task. 

 
You can specify many options, such as making this task a high priority, requesting a reply from 
recipients, and more, by clicking the Send Options tab. 
 
If you want, change the font of the 
message text: 
 
Select the text you wish to change 
and click the icons for the color 
palette, the font style, the font size, 
bold, underline, italic, bulleted list, 
or numbered list to style the text 
as desired. 

 
8. Click Send on the toolbar. 
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Assigning a Task to Yourself 
 
1. In your Calendar, open a 

view with a Tasks List (for 
example, the Day view), 
click a date, then double 
click an empty space in 
the Tasks List. 

 
2. Type a subject. 
 
3. Type a priority for the task.  

 
The task priority can 
consist of a character 
followed by a number. The 
following are acceptable 
formats: A1, C1, B, 3, and 
so forth. Task priorities are 
optional. 
 

4. Type the date you want 
the task to begin and the 
date you want the task to 
be completed. You can 
type the same date in both 
boxes. Or if necessary, 
click  to specify dates or auto-dates for your task. 

 
5. Type a message. 

 
You can specify many options, such as making this task a high priority and more, by clicking the 
Options tab. 

 
6. Click Post on the toolbar. 

 
Posted tasks are placed in your Calendar. They are not placed in your Mailbox, or in any other 
user's Mailbox. 

 
TIP: You can also create a checklist that is not associated with your Calendar. In 
this type of checklist, any item type (mail, appointment, task, reminder note, 
phone message) can be used. 
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Marking Tasks Completed 
 
When you finish a task, you can mark it Completed. Tasks you mark Completed 
are not carried over to the next day on your Calendar. Completed tasks are 
distinguished by a check mark in your Calendar. Overdue tasks display in red. 
 
If you mark a task Completed, then realize you left some part of it incomplete, you 
can unmark it. Unmarked tasks display on the current day in your Calendar. 
 
When you mark a task Completed, GroupWise sends notification to the originator 
of the task if he or she selected return notification in Send Options. A Completed 
status, including the date and time the task was marked Completed, is placed in 
the originator's Properties window. 
 
This section contains the following topics: 
 

Marking a Task Completed 
 
1. Click the Calendar icon on the Nav Bar. 

2. With the task pane displayed, select the check box next to the task. 
To unmark a task that has been marked Completed, deselect the marked check box next to the 
task. 

 
 

Checking the Completion Status of a Task 
 
1. Click the Sent Items folder in the Nav Bar. 

2. Open the task you want to check. 

3. Click the Properties tab. 

 
Sending Reminder Notes 
 
Reminder notes are like mail messages except they are scheduled for a particular day and appear 
on the Calendar for that date. You can use reminder notes to show vacations, holidays, pay days, 
birthdays, and so forth. 
 
This section contains the following topics: 
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Scheduling a Reminder Note for Yourself 
 
Posted reminder notes are placed in your Calendar on the date you specify. They are not placed in 
your Mailbox or in any other user's Mailbox. 
 
1. From your Calendar, open a view with a Reminder Notes List (for example, the Week view). 
2. Click a date, then double-click an empty space in the Reminder Notes List. 
3. If necessary, click  to specify a start date or auto-date for your reminder note. 
 
4. Type a subject and the reminder note. 

 
You can specify many options, such as making this reminder note a high priority and more, by 
clicking the Options tab. 
 

5. Click Post on the toolbar. 
 
To access the information later, open your Calendar and select the date the information appears 
on. Double-click the reminder note in the Reminder Notes List. 

 

Scheduling a Reminder Note for Other Users 
1. Click File > New > Reminder Note. 

 
2. In the To field, type a username, then press Enter. Repeat for additional users. If necessary, type 

usernames in the CC and BC fields. Or To select usernames from a list, click Address on the 
toolbar, double-click each user, then click OK. 
 

3. To change the From name (to another account or proxy), click , then click a name. 
 

4. Type a subject (optional) and the reminder note message. If you want, change the font of the 
message text.  
 

5. In the Start Date field, type the date this reminder note should appear in the recipients' Calendars. 
Or click  to specify a start date or auto-date for your reminder note. 
 
You can specify 
many options, 
such as making 
this reminder note 
a high priority, 
requesting a reply 
from recipients, 
and more, by 
clicking the Send 
Options tab. 
 

6. Click Send on the 
toolbar. 
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Accepting or Declining Scheduled Items 
When you receive an appointment, task, or reminder note, you might not be able to accept. In 
GroupWise, you can let the sender know if you accept or decline, specify a level of acceptance or 
availability, and add additional comments. You can also delegate the item to another user. The 
sender can find your response by checking the item's Properties. 
 
1. Open the appointment, task, or reminder note. 
 
2. Click Accept or Decline on the toolbar. Or click the down-arrow to the right of the button to 

Accept level of availability, or to select Decline with Options. 
 
3. If you selected Decline with Options, you can type a comment (optional), then click OK. 

 
By default, the sender can view your comment by viewing the item properties in the Sent Items 
folder. However, for more noticeable notification when someone declines an item, the sender has 
the option under Tools > Options > Send > Appointment/Task/Reminder Note to set Return 
Notification When Declined to Mail Receipt, Notify, or both. 

4. If the item is an Auto-Date item, click This Instance to accept or decline this one Auto-Date 
item, or click All Instances to accept or decline all instances of the Auto-Date item. 

 
Accepting or Declining Resource Requests 
You can accept or decline resource requests only if you are the resource owner and have been 
granted Read and Write rights. 
 
1. In the Main Window or Calendar, click File > Proxy. Or  

 
Click the folder list header drop-down list (above the Folder List; it probably displays Online or 
Caching to indicate what mode of GroupWise you are running in). 

  
2. Click the resource you own. 

 
If the resource you own isn't listed, click Proxy, type the name of the resource you own in the 
Name field, then click OK. 

 
3. Double-click the item you need to accept or decline. 
 
4. Click Accept or Decline on the toolbar. 
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Accepting or Declining Internet Items 
You can accept or decline appointments, all day events, and tasks that are sent from Internet-
enabled collaboration clients. Some of these clients include Microsoft Exchange, Lotus Notes, and 
Macintosh iCal. 

 
1. Open the appointment, task, or reminder note. 

2. Click Accept or Decline on the toolbar. Or click the down-arrow to the right of the button to select 

an Accept level of availability, or to select Decline with Options. 

3. (Optional) If you selected Decline with Options, you can type a comment, then click OK. 

4. If the item is an Auto-Date item, click This Instance to accept or decline this single Auto-Date 
item, or click All Instances to accept or decline all instances of the Auto-Date item. 

 
By default, a message is sent back to the sender of the item, indicating the action you took. 
In addition, you can right-click the Internet item and select Import Calendar. This 
creates a new calendar and imports the item to the new calendar. 
 
 

Specifying a Time Zone for an Appointment  
The Time Zone feature lets you schedule a meeting for recipients in different time zones who will be 
meeting in a single location. 
 
Normally, GroupWise automatically adjusts meeting times based on the recipients' time zones. For 
example, a meeting scheduled by a user in Utah for 10:00 would be displayed as 9:00 for a recipient 
in California and as 12:00 for a user in New York because these users are in different time zones. 
Because GroupWise adjusts the time, all the users scheduled for a conference call would call in at the 
same moment, even though their local time might differ. 
 
Use the Time Zone feature if you don't want GroupWise to adjust to the recipients' local time zone. 
For example, if you are in the Saskatchewan time zone and include users from the Mountain Time 
(US & Canada) time zone in your appointment, you would use the Time Zone feature if these users 
are flying to Saskatchewan for the appointment. Time Zone ensures that the appointment in their 
Calendars and Mailboxes shows the correct Saskatchewan time. 
 
1. Open and create a new appointment. 

 
2. Click Actions > Select Time Zone, 

click the Time Zone drop-down list and 
select the time zone for the appointment 
location, then click OK. 

 
3. Click Send on the toolbar. 
 
When the users you have scheduled with 
the Time Zone feature receive the appointment, they see a time annotation after the subject when 
they see the appointment in their Mailboxes. For example, if the subject of the meeting is “Marketing 
Conference” and the time zone is Saskatchewan, users would see a subject and time annotation 
similar to the following: Marketing Conference (Saskatchewan). In the users' Calendars, the place is 
annotated with the time zone, rather than the subject. 
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Scheduling Recurring Items 
Use Auto-Date to schedule recurring appointments, tasks, and reminder notes. 
 
Auto-Dates can occur on the same day every week (for example, every Monday), the same days of 
the month (for example, the 15th and last day), or any other defined series of dates. You can also 
use Auto-Date to schedule irregular or infrequent events, such as holidays. 
 
When you send an auto-date item, GroupWise copies the item and places one of the defined dates 
in each copy of the item. For example, if you define five dates for the event, GroupWise makes five 
copies of the item and schedules one copy for each date. If you send the item to other users, you will 
have five outgoing items with a five-occurrence auto-date. If you receive the event, you will find five 
copies of the incoming item in your Mailbox, each scheduled for a different date. 
 
You can create an auto-date three ways. 
 
1. Dates lets you select specific days from a year calendar. 
2. Example lets you schedule events on the same day every week, the same day each month, or 

periodically. 

3. Formula lets you enter the scheduling information in text format. This 
section contains the following topics: 

 

Scheduling a Recurring Item by Dates 
1. In an appointment, task, or reminder note you are scheduling, click Actions, then click Auto-Date. 

2. Click the days you want to schedule. 

3. To move to a different year, click the year button, type the new year, then click OK. 

4. If you want to clear all the dates you have selected, click Reset. 
5. Click OK. 

 

Scheduling a Recurring Item by Example 
1. In an appointment, task, or reminder note you are scheduling, click Actions > Auto-Date.  
2. Click the Example tab. 
3. In the Range group field, specify the starting date and ending date. Or 

To specify a certain number of occurrences rather than a range, specify the starting date, click the 
End drop-down list, click Occurrences, then specify the number of occurrences. 

4. Click the Days of the Week drop-down list, then click an option. 
5. Click the months to schedule. To schedule all of the months, double-click any month. 
6. If you clicked Days of the Month, click an option from the On drop-down list, then click the 

numbered days you want to schedule (for example, 1 and 15). Or If you clicked Days of the 
Week, click the ordinal number across from the day of the week to schedule (for example, 2nd 
Tue). Or If you clicked Periodic, specify a period length (for example, Recur Every 15 Days). 

7. If you want to clear the dates you have selected, click Reset. 
8. To verify that you scheduled the correct dates, click the Dates tab. The dates you scheduled in the 

Example tab are selected in the calendars. If you want to deselect any occurrence, click the days 
you want to deselect on the Dates tab. 

9. Click OK. 
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Scheduling a Recurring Item Based on Another Day of the Week 
You can schedule recurring items for events that occur a specified number of days 
prior to or after a specified day of the week. For example, you could schedule a 
meeting on the Monday following the first Sunday of each month (which may or may 
not be the first Monday of the month). 
 
1. In an appointment, task, or reminder note you are scheduling, click Actions > Auto-Date. 

2. Click the Example tab. 

3. In the Range group box, specify the starting date and ending date. 

4. Click the months you want to include. To include all months, double-click any month in the Months 

group box. 

5. Click one or more ordinal numbers in the row across from the day of the week 

you want to base your scheduling on (for example, 1st in the Sun row). 

6. Click a day of the week (for example, Sun). 

7. Specify the number of days to offset (for example, 1), then click OK. 

8. To verify the dates you have scheduled, click the Dates tab and check the 

dates selected in the calendar. 

9. Click OK. 

 

Scheduling a Recurring Item Based on the Last Day of the Month 
You can schedule recurring items for events that occur a specified number of days 
before or after the last day of the month. For example, if you want a reminder note to 
appear in your Reminder Notes List on the second-to-last day of each month, type -1 in 
Step 8 below. 
 
1. In an appointment, task, or reminder note you are scheduling, click Actions > Auto-Date. 

2. Click the Example tab. 

3. In the Range group box, specify the starting date and ending date. 

4. Click the months you want to include. 

To include all months, double-click any month in the Months group box. 

5. Click the Days of the Week pop-up list, then click Days of the Month. 

6. Click one or more days of the week (for example, Mon, Wed, and Fri). To 

include all days, double-click any day in the group box. 

7. Click Last, then click the Last button. 

8. Specify the number of days to offset, then click OK twice. 

9. To verify the dates you have scheduled, click the Dates tab and check the dates selected in the 

calendar. 

10. Click OK. 
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Scheduling Auto-Dates by Formula 
Schedule items this way for events that occur on the same day each week (for example, every 
Monday), the same day each month (for example, the 15th and last day), the same day of the year 
each year (for example, June 20), or in a defined period of time (for example, every 14 days). You 
can accomplish the same type of scheduling more easily using the Example and Dates tabs. 
Formulas should only be used if you are comfortable working with them. 
 
1. In an appointment, task, or reminder note you are scheduling, click Actions > Auto-Date. 
2. Click the Formula tab. 
3. In the Range group box, specify the starting date and ending date. Or 

to specify a certain number of occurrences rather than a range, specify the starting date, click 
Occurrences in the End drop-down list, then specify the number of occurrences. 

4. Type the formula text. 
5. If you want to clear the Auto-Date dialog box, click Reset. 
6. To verify that you have scheduled the correct days, click the Dates tab. The days you scheduled 

are selected in the calendar. If you want to deselect any occurrence, click the day you want to 
deselect on the Dates tab. 

7. Click OK. 
 

If you want the item to be scheduled annually, just type the month and date in the formula text field 
(For example June 20). An annual appoint is helpful for reminder items like birthday reminders.  
 

Using Auto-Date Formula Functions and Operators 
You can schedule auto-dated items by formula, dates, or example. Formulas should only be used if 
you prefer them; scheduling is much easier by dates or example. 
 
Auto-Date Formula Functions 
Use the auto-date functions listed below to schedule specific days of a week, month, or year. You 
must use the exact spelling of the functions. For example, GroupWise reads “tue”, but not “tues”. 
GroupWise formula functions are not case-sensitive. 

 
• Day of the Week: For example, TUE would schedule all Tuesdays. 
• Day of the Month: For example, the number 3 would schedule the 3rd day of the month. Also, the 

word LAST would schedule the last day of the month. 
• Day of the Year: For example, 35 would schedule the thirty-fifth day of the year. 
• Month of the Year: For example, JAN would schedule all days in January. 
• Year: For example, 2006 would schedule all days in 2006. 
• Weekday of the Month: For example, TUE(1). This would schedule the first Tuesday of the 

month. Also, SUN(LAST) would schedule the last Sunday of the month, and FRI(LAST-1) would 
schedule the second to last Friday of the month. 
 

Auto-Date Formula Operators 
An operator is a character or word you insert in an auto-date formula to perform a specific operation. 
Each operator is assigned a priority, meaning that when a formula is evaluated, some operations are 
performed before others. 
 
You can use grouping operators to group operators according to their priorities. The table below lists 
operators and their priorities. Additional details about the operators are provided following the table. 


