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Using the Folder List 
 

Use folders to store and organize your items. For example, you can group all items 
related to a particular task or subject together. 
 
There are two folder list views. The Simple Folder List is a context-sensitive folder list. It 
displays the folders that are relative to the folder you are currently in. The following 
graphic displays what a typical Simple Folder List looks like. 
 
Figure 7-1   Simple Folder List 
 

 
 
 
The Full Folder List displays all the folders that you have. The following graphic displays what a typical Full 
Folder List looks like. 
 
Figure 7-2   Folder List 
 

 
 
All folders are subfolders of your user folder. The user folder represents your user Home view, and contains 
all of your GroupWise information. 
 
Click + and - to expand and collapse folders. 
 
For information about the individual folders you might have in your Folder List, see the following: 
 
Next to any folder (except for shared folders), the number of unread items is shown in square brackets. Next 
to the Sent Items folder, the number in square brackets shows how many items are pending to be sent from 
Caching or Remote mode. 
 
You can organize items in your folders by moving or linking them. When you move an item into a folder, it is 
taken from one location and placed in another. When you link an item to a folder, the item still exists in its 
original folder and it also appears in the new folder. When you change a linked item, it is also changed in the 
other folders. If an item is linked to multiple folders and you delete the original item, the copies in your other 
folders remain. 
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You can define a different set of properties for each folder in your Mailbox. For example, you can sort the 
items in one folder by date, and sort the items in another folder by company. 
 
You can store unfinished items in a predefined folder called Work In Progress. You can store all of your 
documents in the Documents folder. You can also make folders public by sharing them. You can create rules 
to automatically sort items to different folders.  
 
 

Displaying the Full Folder List or Simple Folder List 
 

1. Click the folder list header drop-down list (above the Folder List; it probably displays Online or 
Caching to indicate what mode of GroupWise you are running in). 
 

2. Click Full Folder List or Simple Folder List. 
 
 

Renaming Folders 
 

1. In the Folder List, right-click the folder, then click Rename. 
 

2. Type a new name for the folder. 
 
You cannot rename the Calendar, Documents, Mailbox, Sent Items, Checklist, 
Contacts, Cabinet, Work In Progress, or Trash folders. 
 
 

Deleting Folders 
 

1. Right-click the folder you want to delete, then click Delete. 
 

2. Select Items only or Folder(s) and items, then click OK. 
 
You cannot delete the Calendar, Documents, Mailbox, Sent Items, Checklist, Contacts, 
Cabinet, Work In Progress, or Trash folders. You can delete the Junk Mail folder only if 
Junk Mail Handling has been disabled. 
 
To delete a folder that is shared with you, right-click the folder, click Delete, then click Yes. 
 
 

Creating a Personal Folder 
 

1. In the Folder List, click File > New > Folder. 
 

2. Make sure Personal folder is selected, then click Next. 
 

3. Type the name and description for the new folder. 
4. Click Up, Down, Right, or Left to position the folder where you want it in the 

Folder List, then click Next. 
 

5. Specify the display settings for the folder, then click Finish. 
 
If you create a folder, then decide you want it in a different position, drag the 
folder to a new position in the Folder List. 
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Moving or Linking an Item to Another Folder 
 

1. Drag an item from the Item List to the folder you want. 
 
2. Press Alt while you drag the item to remove it from all folders it was previously linked to and 

place it in only that folder. 
 

3. Press Ctrl while you drag the item to link it to that folder. 
 

4. You can also click an item, click Edit > Move/Link to Folders, select the folders you want to 
move or link the item to, then click Move or Link. Select Delete old links to remove the item 
from all folders it was previously linked to and place it in the selected folder. 

 
If you delete the original item, the copies in your other folders remain. 
 
 

Understanding Find Results Folders 
 
A Find Results folder is a folder that displays the results of a query. When the folder is opened, GroupWise 
examines the search criteria defined for the folder, searches for everything specified, then displays everything 
it finds in the Item List. You can act on items in a Find Results folder the same way you act on items in any 
folder, such as opening, forwarding, printing, copying, moving, or deleting them, but the original item remains 
stored in the folder where the search found it. This means that if you move or delete an item from a Find 
Results folder, the item is deleted from the Item List, but not from the original location. The next time you 
open the Find Results folder, the search is performed again and the item is once again displayed. 
 
You can see the folder where each item originated if you open a Find Results folder and look at the columns 
of information displayed in the Item List. The Folder column lists where each item is actually stored. 
 
 
 
You can create your own Find Results folders and define the search criteria you want, 
such as all items from a particular address or all items with a certain word in the 
Subject line. 
 
The Sent Items Folder and the Task List Folder (if you have them) are both Find Results 
folders. Sent Items searches for every item you have sent, no matter which folder or 
subfolder it's now stored in, and displays the results. The Task List searches the Calendar 
and displays all of your completed and uncompleted tasks. If you accidentally delete your 
Sent Items folder or Task List Folder, you can restore it. 
 

Creating a Find Results Folder 
 

1. In the Folder List, click File > New > Folder. 
 

2. Click Find results folder. 
3. To create a Find Results folder with your own search criteria, click Custom 

find results folder, then click Next. 
 
or 
To create a Find Results folder based on Find By Example, click 
Custom find by example folder, then click Next. 
 
or 
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If you want to use a predefined Find Results folder as a template for creating 
a custom folder, click Predefined find results folder, select the predefined 
folder you want to base your folder on 
(for example, Sent Items), select Modify predefined find results folder, then click Next. 
 

5. Type the name and the description for your folder. 
6. Click Up, Down, Right, or Left to position the folder where you want it in the 

Folder List, then click Next. 
 

7. Specify the search criteria, find by example criteria, or information for items you want to find. 
8. If you don't want the folder to update results each time you open it, deselect 

Find new matching items each time the folder is opened. 
 

9. Click Next. 
 

10. Specify any display settings you want for this folder, then click Finish. 
 
 

Restoring Your Sent Items or Task List Folder 
 
The Sent Items folder and Task List folder in versions prior to GroupWise 6.5 were Find Results 
(query) folders, which have some differences from the current Sent Items folder and 
Checklist folder. This procedure restores the previous Sent Items folder or Task List 
folder. 

 
1. In the Folder List, click File > New > Folder. 
 
2. Click Find results folder, then click Predefined find results folder. 
 
3. Click Task List or All Sent Items. 
 
4. Click Next. 
 
5. Click Up, Down, Right, or Left to position the folder where you want it in the Folder List. 
 
6. Click Finish. 

 
 

Changing or Deleting Folder Display Settings 
 
You can control the name that will appear in the Display drop-down list, the source of the items in the folder, 
the column display, and the order in which items will sort in the folder. 
 

1. Right-click any folder in the Folder List, then click Properties. 
 
2. Click the Display tab. 
 
3. Click the display setting you want to modify in the Setting name drop-down list. 
 
4. Make any changes to the display settings in the dialog box. 
 
5. Click Save As, change the display settings name as required, then click OK. 
 
6. To delete a folder display setting, click the display setting, then click Delete. 
 
7. Click OK. 

 
To quickly alphabetize all the folders, right-click the Home folder, then click Sort Subfolders. 
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Filtering Items 
 

 

Quick Filter 
 
The Quick Filter lets you perform a filter on the panel or folder that is selected. The filter 
searches on most fields that are available in the panel or folder that is selected. It does not 
search a message body or attachments. 
 
To perform a Quick Filter, type what you want to filter on in the Quick Filter field on the 
Toolbar, then press Enter. To clear the Quick Filter, press Esc. 
 
 

Basic Filtering 
 
If your Mailbox or Calendar contains many items, you might have a difficult time finding just one 
of them. Filter lets you display items according to specific criteria. For example, a filter can 
display only items that have a certain word in the subject. You can also use a filter to hide items 
that you want to get out of your way. 
 
Filter does not actually move or delete items; it displays certain items based on the criteria 
you specify. When you clear the filter, all the items reappear. Filters you create affect all 
folders. The basic Filter dialog box lets you filter on the following information: From, To, 
CC, Subject, Message, and Category. If you want to filter on additional fields, click 
Advanced Filter. 
 
Limiting an Advanced Filter 
 
You might want to limit an advanced filter by specifying additional criteria.  
 



Creating a New Filter 
 

1. Click a folder (such as Mailbox, Trash, or a folder you have created). 
 

2. Filters affect all folders. By clicking a folder, you can see the filter results immediately. Or 

 
 

3. Click the Appointments, Reminder Notes, or Tasks List in a calendar view. 
 

4. The filter applies to all lists in the calendar view. For example, if you click the Reminder Notes 
 
5. List, the Appointments and Tasks Lists are also affected by the filter. 

 

6. On the toolbar, double-click . 
 

7. In most folders, the following fields display. Fill in one or more of the following fields: 
•  From:  To display items from a specific person, type a name in the From field. Click  to select a name 
from a list. 
•  To, CC:  To display items to a specific person, type a name in the To, CC field. Click  to select a name from 
a list. 
 
•  Subject:  To display items containing specific text in the subject, type text in the Subject 
field. Text you type is not case sensitive. 
•  Message:  To display items containing specific text in the message, type text in the 
Message field. Text you type is not case sensitive. 
•  Category:  To display items that have been assigned a category, click , then select a 
category name. 
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If you are creating a filter in the Contacts folder, the Filter Contacts dialog box fields 
include Display Name, E-Mail Address, Last Name, Organization, Department, and 
Category.  

1. Type or select information in one or more fields to filter for contacts. 
 

 
 
To specify other information you want to filter on, click Advanced Filter.  
 
 

2. Click OK. 
 

The filter icon changes to  indicating that a filter is on. 
 

3. To save the filter for future use, click , click Filter > Save, type a name, then click OK. 
 
 

Creating a New Filter Using Advanced Filter 
 

1. Click a folder (such as Mailbox, Trash, or a folder you have created). 

Filters affect all folders. By clicking a folder, you can see the filter results 

immediately. or 
 

Click the Appointments, Reminder Notes, or Tasks List in a calendar view. 
 

The filter applies to all lists in the calendar view. For example, if you click the Reminder Notes 
List, the Appointments and Tasks Lists are also affected by the filter. 

 

2. On the toolbar, double-click . 
 

3. Click Advanced Filter. 
 

4. In the first drop-down list, click the field you want to filter. 
5. For example, click From if you want to display items from a specific person.  
6. Click the operator drop-down list , then click an operator. 

 
7. To find out more about the operators, see  
8. Type the criteria for the filter. or 
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9. If provided, click the drop-down list, then click existing criteria. 
10. If you type criteria, such as a person's name or a subject, you can include wildcard characters such as an 

asterisk (*) or a question mark (?). Text you type is not case sensitive. To find out more about wildcard 
characters and switches, see  

11. Click the last drop-down list, then click End. or 

12. Click the last drop-down list, then click And or Or to narrow your filter by adding more filter criteria. 
13. Read the text in the Filter dialog box beginning with “Include entries where...” as you create your filter. 

This summarizes how your filter will work. 
 

14. Click OK, then click OK. 
 

15. The filter icon changes to  indicating that a filter is on. 
 

16. To save the filter for future use, click , click Filter > Save, type a name, then click OK. 

 
 
 

Selecting a Filter 
 

1. On the toolbar, click , then click the filter. 
 

You can select one of the predefined filters to filter for received items, sent items, posted items, or draft items. 
 

If you have a long list of filters, click , click More, then click the filter. 
 

 
To see a description of a filter before you select it, double-click , click Open, then click the 
filter. Click OK after clicking the filter you want. 
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Clearing a Filter 
 

1. On the toolbar, click , then click Clear Filter. 
 

After you've cleared a filter, the icon in the upper right corner of the Main Window 
changes back to . 

 
If the filter is saved, you can use it again by clicking , then clicking the filter. 

 
 

Deleting a Filter 
 

1. On the toolbar, double-click . 
 

2. Click Open. 
 

3. Click the filter you want to delete, then click Delete. 
 

4. Click OK, then click OK. 
 
 

Narrowing Your Filter 
 
You might want to limit an advanced filter by specifying additional criteria. Each filter criteria is 
displayed in a separate row. The options in the drop-down list let you expand your filter criteria. 
The ways to add and delete rows to narrow your filter are explained below. 
 
And 
 
Creates a new row. The filter displays items that match the conditions in each row joined by And. 
 
 
Or 
 
Creates a new row. The filter displays items that match the conditions in either row joined by 
Or. The items don't need to match the conditions in both rows. 
 
 
Insert Row 
 
Inserts a new row below the current row and pushes the remaining rows down. Insert Row is 
useful if you've already created a filter, and you want to add more criteria in the middle. 
 
Delete Row 
 
Removes the current row from the filter. 
 
 
New Group 
 
Begins a new group of rows. You can then join the groups by an And or Or. If two groups are joined by And, the items 
must match all conditions in both groups. If two groups are joined by Or, the items must match all conditions in either 
group, but not necessarily both. 
 
End 
Designates the last row of conditions in the filter. If you select End in a row that is followed by other rows or groups, 
the subsequent rows and groups are deleted. 
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Using the Columns in Your Mailbox 
 

The Item List in the Main Window is divided into columns. Each column displays information about the items in the 
list. For example, different columns display the subject of items, the date they were sent, and so forth. You can 
customize the column display for each folder in your Main Window by changing column widths, by adding or 
deleting columns, and by changing the order of columns. You can even define a different column display setting for 
each personal folder in your Folder List. This section contains the following topics: 
 
 

Changing Columns in Your Mailbox 
 

1. In the Main Window, open the folder you want to change column settings for. 
 

2. To remove a column, drag the column heading off the column bar. 
3. To change the order of a column, right-click a column heading, click More columns, click a column name 

in the Selected columns box, then click Down or Up. 
 

4. To add a column, click a column name in the Available columns list box, then click Add. 
 

5. Click OK. 
 
You can also drag columns to new positions in the Main Window. 

You can select multiple columns to add by pressing Ctrl while you click columns. You can resize a 

column by dragging the edge of the column heading. You can define different column settings for 

each folder in your Mailbox.  
 
 

Sorting Items in Your Mailbox by Column 
 

1. Click the folder containing the items you want to sort. 
 
2. Click View > Display Settings > Sort. 

 
3. Click the category you want to sort by in the list box. 

 
4. Click Ascending to sort from A to Z. or Click Descending to sort from Z to A. 

 
5. Click OK. 

 
You can also sort the Item List by clicking a column heading. To reverse the sort order, click 
the column heading a second time. 
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